CordX - Planned Downtime – Incident details

All systems operational

Planned Downtime

Resolved
Degraded performance
Started about 1 year agoLasted 3 days

Affected

Client

Under maintenance from 9:59 AM to 12:00 PM, Operational from 12:00 PM to 11:44 PM, Under maintenance from 11:44 PM to 11:14 PM, Operational from 11:14 PM to 9:08 AM

Proxy

Under maintenance from 9:59 AM to 11:12 AM, Operational from 11:12 AM to 9:08 AM

Webhooks

Under maintenance from 9:59 AM to 11:14 PM, Operational from 11:14 PM to 9:08 AM

Updates
  • Resolved
    Resolved

    All issues have been resolved!

  • Update
    Update

    All of our services appear to be operational at this time however we have noticed some ongoing issues within our cname handler and are investigating.

  • Update
    Update

    We are continuing to work on these issues.

  • Identified
    Identified

    We have brought the majority of our services back online however we are continuing to work on some necessary changes, we appreciate your patience.

  • Investigating
    Investigating
    We are currently investigating this incident.