CordX - Domain Failures – Incident details

All systems operational

Domain Failures

Resolved
Major outage
Started 14 days agoLasted about 6 hours

Affected

DNS Services

Major outage from 12:43 AM to 6:13 AM

Updates
  • Resolved
    Resolved

    Our new domain has been deployed and services have been restored. Everyone welcome the new domain: cordx.ca

  • Identified
    Identified

    As it appears resolving this issue may take longer than expected our team will be rolling out our new (v3) domain early. We will post an update in our discord server when services are back online under the new domain

    In the meantime we do have premade domains that still work as expected (with the exception of authorization/login functionality)

  • Investigating
    Investigating

    We are aware of some ongoing issues with our “cordx.lol” domain and are working with the hosting provider to get this resolved! We apologize for the inconvenience.