CordX - Minivault Timeouts – Incident details

All systems operational

Minivault Timeouts

Resolved
Degraded performance
Started 3 months agoLasted about 2 hours

Affected

Minivisor

Degraded performance from 9:07 PM to 11:13 PM

API

Degraded performance from 9:07 PM to 11:13 PM

Updates
  • Resolved
    Resolved

    This issue was caused by a mixture of outdated core dependencies, services have been updated and restored

  • Investigating
    Investigating

    Our team is aware of and investigating an issue causing our new bucket system to randomly drop or timeout requests!

    Users should be unaffected by this issue as we have yet to migrate all users to the new bucket system but we will monitor for a change in impact while a fix is deployed!