CordX - Unexpected Downtime – Incident details

All systems operational

Unexpected Downtime

Resolved
Major outage
Started 3 months agoLasted 27 minutes

Affected

API

Major outage from 11:51 PM to 12:18 AM

Client

Major outage from 11:51 PM to 12:18 AM

Database

Major outage from 11:51 PM to 12:18 AM

Documentation

Major outage from 11:51 PM to 12:18 AM

DNS Services

Major outage from 11:51 PM to 12:18 AM

Entities

Major outage from 11:51 PM to 12:18 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    It appears our hosting provider is performing system maintenance, we will monitor this status for changes!