CordX - Authorization Issues – Incident details

All systems operational

Authorization Issues

Resolved
Operational
Started 6 months agoLasted about 1 hour

Affected

Webhooks

Operational from 3:39 PM to 4:40 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are aware that some users are experiencing issues logging into our website, this appears to be an issue with the Discord API but we will monitor it as needed!