CordX - Dashboard Issues – Incident details

All systems operational

Dashboard Issues

Resolved
Degraded performance
Started 7 months agoLasted 15 days

Affected

Website

Degraded performance from 4:37 PM to 12:58 PM

Updates
  • Resolved
    Resolved

    Our team has located the issue, due to ongoing changes this issue will be resolved with the release of version 4

  • Investigating
    Investigating

    We are aware of some ongoing issues with our uploads dashboard “/me/uploads” resulting in upload thumbnails not being displayed, our team is investigating this issue