CordX - Extended Downtime – Incident details

All systems operational

Extended Downtime

Resolved
Major outage
Started 7 months agoLasted 2 days

Affected

Minivisor

Major outage from 7:19 AM to 4:41 AM

Uploads

Major outage from 7:19 AM to 4:41 AM

Updates
  • Resolved
    Resolved

    At this time all systems appear to be operational, please reach out if you experience any issues!

  • Investigating
    Investigating

    Some of our services including uploads and custom domains are offline while we work on some internal migrations, more updates will be posted soon!