CordX - Connection Timeouts – Incident details

All systems operational

Connection Timeouts

Resolved
Degraded performance
Started 8 months agoLasted less than a minute
Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    Some users are experiencing issues adding new domains resulting in them getting a 522 (Connection Timed Out) status code. Our team is looking into the issue.