CordX - Unexpected Downtime – Incident details

All systems operational

Unexpected Downtime

Resolved
Major outage
Started 9 months agoLasted 25 days

Affected

Database

Major outage from 4:18 AM to 1:46 PM, Operational from 1:46 PM to 9:54 PM

Minivisor

Major outage from 4:18 AM to 9:54 PM

Uploads

Major outage from 4:18 AM to 9:54 PM

Proxy

Major outage from 4:18 AM to 1:46 PM, Operational from 1:46 PM to 9:54 PM

Webhooks

Major outage from 4:18 AM to 1:46 PM, Operational from 1:46 PM to 9:54 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    We are still investigating an ongoing issue with our uploads after the widespread server outage, there currently is no ETA on when this will be resolved and apologize in advance for the delay.

  • Investigating
    Investigating

    We are experiencing a server wide outage and are working closely with our hosting provider to get it resolved in a timely manner