CordX - Login Issues – Incident details

All systems operational

Login Issues

Resolved
Degraded performance
Started 9 months agoLasted 7 days
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are aware of and monitoring some ongoing issues with Discord's authorization flow/api, at this time users are unable to login to our website as a result of this issue! Updates will be posted when possible.