CordX - Unexpected Outage – Incident details

All systems operational

Unexpected Outage

Resolved
Major outage
Started 10 months agoLasted about 1 month

Affected

Minivisor

Operational from 3:51 AM to 3:13 AM, Major outage from 3:13 AM to 6:02 AM

Uploads

Operational from 3:51 AM to 3:13 AM, Major outage from 3:13 AM to 6:02 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are aware of some downtimes within the hosting provider of our bucket system, this downtime is causing errors within our upload server and we are working closely with the provider to get it resolved and monitor its status!

  • Investigating
    Investigating

    We are aware of some ongoing issues with our Prod and Beta Clients, our team is currently celebrating the Canada Day long weekend and will be back to resolve these issues after the holidays!