CordX - Upload Failures – Incident details

All systems operational

Upload Failures

Resolved
Major outage
Started 11 months agoLasted about 9 hours

Affected

Minivisor

Major outage from 10:07 AM to 7:00 PM

Uploads

Major outage from 10:07 AM to 7:00 PM

Updates
  • Resolved
    Resolved

    Issues have been resolved at this time!

  • Investigating
    Investigating

    We are aware of some ongoing issues with uploads, there is some ongoing issues within our bucket and its settings and our team is looking into it!