CordX - Authorization Failures – Incident details

All systems operational

Authorization Failures

Resolved
Degraded performance
Started about 1 year agoLasted about 3 hours
Updates
  • Resolved
    Resolved

    Issues appear to be resolved, we are seeing no further signs of concern at this time!

  • Monitoring
    Monitoring

    We have rolled out a change and are monitoring the results for further issues....

  • Investigating
    Investigating

    We have found a bug in our authorization flow that may prevent new users from registering, our team is working on patching it!