CordX - Client Issues – Incident details

All systems operational

Client Issues

Resolved
Degraded performance
Started over 1 year agoLasted 2 days

Affected

Client

Degraded performance from 2:45 AM to 12:12 AM

Updates
  • Resolved
    Resolved

    Our team has decided to temporarily remove/disable the affected commands until we come up with a more permanent solution in the latest development version of our client, the removal of these commands will take place over the next few days and will most likely happen silently (no announcement) as no other parts of the client are effected here it will now be marked as operational.

  • Identified
    Identified

    We are aware of some ongoing issues with our API which is resulting in our discord bot/client displaying invalid responses on some meme commands, this will be updated as soon as possible as it seems at this time that our meme provider was updated and now requires authentication! We are working on a new version of the bot anyways so this fix may be delayed until the new client is released!