CordX - Degraded Cloudflare Performance – Incident details

All systems operational

Degraded Cloudflare Performance

Resolved
Degraded performance
Started over 1 year agoLasted about 8 hours
Updates
  • Resolved
    Resolved

    All ongoing issues have been marked as fixed by the cloudflare team.

  • Monitoring
    Monitoring

    Cloudflare appears to be having some issues that have already cause minor issues on a variety of our services, they are now back online but users should expect random outages while the cloudflare team works to resolve these issues, we will continue to monitor their status and post updates as necessary. Currently users all throughout texas could face response time and latency issues..

    More info: https://www.cloudflarestatus.com/