CordX - Bucket Failure – Incident details

All systems operational

Bucket Failure

Resolved
Major outage
Started over 1 year agoLasted about 14 hours
Updates
  • Resolved
    Resolved

    Throughout the night/morning our provider rolled out a fix that brought our buckets back online. We are currently monitoring for more issues but as of now services have been restored

  • Identified
    Identified

    We have noticed that our storage/buckets have become degraded throughout the day today and have been working with our providers and their support teams to get this solved in a timely fashion. We will keep you all posted with updates and progress as they become available but for now uploads are unavailable.