CordX - Domain Misconfiguration – Detalles del incidente

Sistemas funcionando con normalidad

Domain Misconfiguration

Resuelto
Interrupción menor
Iniciado el hace alrededor de 3 añosDuró alrededor de 4 horas
Actualizaciones
  • Resuelto
    Resuelto

    All services have been fully restored

  • Investigando
    Investigando

    We are currently investigating issues causing a variety of the CordX domains to be unavailable. updates will be posted as necessary. Currently our main domains are still responsive and we are working to fix the remainders as fast as possible.