CordX - Upload Server Instability – Detalles del incidente

Sistemas funcionando con normalidad

Upload Server Instability

Resuelto
Rendimiento degradado
Iniciado el hace casi 4 añosDuró 2 minutos
Actualizaciones
  • Resuelto
    Resuelto

    We just resolved the issue!

  • Investigando
    Investigando

    We are currently investigating this incident.