CordX - Degraded Client/Bot – Incident details

All systems operational

Degraded Client/Bot

Resolved
Degraded performance
Started over 1 year agoLasted 4 days
Updates
  • Resolved
    Resolved

    Issue has been resolved and the update will be rolled out later tonight 👍

  • Investigating
    Investigating

    We are aware of and investigating an issue that is causing some of our official discord client/bots slash commands to become unresponsive resulting in a command failure!