CordX - Widespread Outage – Incident details

All systems operational

Widespread Outage

Resolved
Under maintenance
Started over 1 year agoLasted about 1 hour
Updates
  • Resolved
    Resolved

    Issues have been resolved, if you use a custom domain with our current website (cordx.lol) please update your cloudflare dns to cname.cordx.lol with a proxied connection!

  • Investigating
    Investigating

    Services are currently degraded while we work on some dns changes/updates in preparation for our next big update. These changes will take some time so please be patient with us!