CordX - Custom Domain Services – Incident details

All systems operational

Custom Domain Services

Resolved
Partial outage
Started almost 2 years agoLasted about 1 month
Updates
  • Resolved
    Resolved

    This issue appears to be resolved and ‘us.west.cordx.lol’ is once again reachable!

  • Investigating
    Investigating

    We are working with cloudflare to resolve an issue causing users to receive a "Cross User Banned" error when routing to cordx using custom domains